Back to overview
Resolved
Yield API — Elevated 5xx errors (mitigated)
Jul 9, 2026 at 9:34am UTC
Affected services
Yield API Availability
Resolved
Jul 9, 2026 at 9:34am UTC
We experienced elevated 5xx errors affecting some API requests. The issue has been mitigated and services are operating normally. We're actively investigating the root cause and will provide further updates as we learn more.
Affected services